System Requirements

 

 

Supported Operating Systems deSide Client

NEMTicker

deSide Updater

· Windows 11 (32/64 bit) and above
· Windows 10 (32/64 bit) and above
· Windows 8 (32/64 bit) and above
· Windows 7 SP1 (32/64 bit) and above
· Windows Server 2019 and above
· Windows Server 2016 and above
· Windows Server 2008 R2 SP1 and above
SQL Server deSide Updater requires an installation of Microsoft SQL Server. · Microsoft SQL Server 2005 or above
.NET Framework deSide Client

NEMTicker

deSide Updater

.NET Framework 4.8
URLs deSide Client https://gridlicensing.datastripe1.com

https://configurationservice.datastripe1.com

Optional backup SQL server: webdb.deside.info:1433

URLs NEMTicker https://gridlicensing.datastripe1.com

https://configurationservice.datastripe1.com

Optional backup SQL server: webdb.deside.info:1433

URLs deSide Updater https://desideupdater.datastripe1.com

https://desideupdater.datastripe2.com

https://desideupdater.datastripe3.com

https://gridlicensing.datastripe1.com

https://configurationservice.datastripe1.com